Offline Servers
Incident Report for Discord
Resolved
We believe we've narrowed the root cause of the offline servers issue to be a large internal net-split within our Google Compute Engine infrastructure. We're currently following up with Google, but for now service is stable.
Posted 12 months ago. Jul 25, 2017 - 05:11 PDT
Monitoring
We've issued a fix which has brought back servers experiencing issues. We're investigating further and monitoring.
Posted 12 months ago. Jul 25, 2017 - 04:55 PDT
Investigating
We're aware of some larger servers appearing offline for users, and are currently investigating.
Posted 12 months ago. Jul 25, 2017 - 04:45 PDT