Failed message sends
Incident Report for Discord
Resolved
The issue is now resolved. For users who are locked out of their current account due to 2FA. Please contact our support team at support@discordapp.com and we'll assist you in getting back into your account. We apologize for the trouble and inconvenience that this may have caused.
Posted Aug 08, 2016 - 15:57 PDT
Identified
We've identified the root cause of the issues with sending messages affecting users with 2FA enabled. Please log out and back into your account and message sends will continue to work.
Posted Aug 08, 2016 - 11:05 PDT
Investigating
We're aware of the issues with messages failing to send. Our strongest robo hamsters are on it and will report back as soon as we find more info.
Posted Aug 08, 2016 - 10:40 PDT