Message Sending/Loading Latency and Failures
Incident Report for Discord
Resolved
This incident has been resolved.
Posted 12 months ago. Jul 20, 2017 - 22:07 PDT
Identified
We've identified the source of the high latency and failure rates when sending and loading messages, and we're currently working on stabilizing the components involved.
Posted 12 months ago. Jul 20, 2017 - 21:45 PDT
Investigating
We're aware of some users experiencing high latency and abnormal failure rates when attempting to send or load messages.
Posted 12 months ago. Jul 20, 2017 - 21:36 PDT