Connectivity Issues
Incident Report for Discord
Resolved
We're not aware of any more lingering issues at this time. We'll be following up with Cloudflare to understand exactly what caused the outage and what they will be doing to minimize the impact in the future.
Posted 7 months ago. Sep 14, 2017 - 16:26 PDT
Monitoring
Cloudflare has routed around the issue in this datacenter and we see clients reconnecting. We'll continue to monitor as we follow up with them on this issue.
Posted 7 months ago. Sep 14, 2017 - 16:09 PDT
Identified
We've isolated the issue to specific problems with a Cloudflare datacenter on the east coast. We're actively working with Cloudflare to route around and resolve this issue.
Posted 7 months ago. Sep 14, 2017 - 16:00 PDT
Investigating
We're looking into reports of connectivity issues. Currently it appears most issues are isolated to the Eastern United States.
Posted 7 months ago. Sep 14, 2017 - 15:49 PDT