Connection Issues
Incident Report for Discord
Resolved
We believe service to be fully recovered. We are aware of the root cause, and have been able to gather additional telemetry to aide our investigation in fixing this issue.
Posted 3 months ago. Apr 24, 2018 - 22:48 PDT
Monitoring
Service is recovering now.
Posted 3 months ago. Apr 24, 2018 - 22:39 PDT
Investigating
We are aware of connection issues and are investigating.
Posted 3 months ago. Apr 24, 2018 - 22:35 PDT