Unavailable Servers & DMs
Incident Report for Discord
Resolved
The incident has been resolved, and we're seeing no further issues at this time.

We're still performing our own internal postmortem of the incident. We don't expect this issue to recur.
Posted about 1 month ago. May 17, 2018 - 15:11 PDT
Monitoring
Everybody should be back online and working normally. We are still investigating what happened and what the root cause was, but we believe things should be back to normal.
Posted about 1 month ago. May 17, 2018 - 12:54 PDT
Investigating
Unfortunately, we're seeing continued impact. The team is still investigating. We're seeing some guilds crashing which is causing 'temporarily unavailable' errors.
Posted about 1 month ago. May 17, 2018 - 12:01 PDT
Monitoring
We believe the service is recovered for nearly everybody. We're watching the last bits of recovery and the team is investigating what happened & why.
Posted about 1 month ago. May 17, 2018 - 11:55 PDT
Update
We are continuing to investigate what is now a major service interruption. More updates as we have them. The entire team is on this now.
Posted about 1 month ago. May 17, 2018 - 11:35 PDT
Investigating
We are currently investigating some issues with servers being temporarily unavailable and some impact to sending DMs.
Posted about 1 month ago. May 17, 2018 - 11:24 PDT