API Latency
Incident Report for Discord
Resolved
We're not aware of any further issues causing elevated API latency or error rates at this time. We're continuing to monitor as we investigate how we can prevent this type of failure in the future.
Posted about 2 months ago. Apr 06, 2018 - 08:00 PDT
Identified
We've identified the issue causing abnormally high API latency and error rates, and we've rolled out a temporary fix.
Posted about 2 months ago. Apr 06, 2018 - 07:53 PDT
Investigating
We're aware of elevated latency and error rates when accessing the API. We're currently investigating the root cause.
Posted about 2 months ago. Apr 06, 2018 - 07:30 PDT