Connection Issues in APAC Region
Incident Report for Discord
Resolved
We've confirmed that all previous connection issues have been resolved. We apologize for any inconvenience.
Posted 2 months ago. Mar 09, 2018 - 16:28 PST
Monitoring
Our upstream provider Cloudflare has identified an issue and applied a fix. We're currently monitoring their fix, but we believe most users should be able to connect at this time.
Posted 2 months ago. Mar 09, 2018 - 16:16 PST
Investigating
We're seeing an elevated rate of errors and user reports describing connection errors when connecting from APAC, specifically South Korea. We're currently investigating and working with our upstream providers to diagnose and resolve this issue.
Posted 2 months ago. Mar 09, 2018 - 16:03 PST