Friends Lists out of Sync
Incident Report for Discord
Resolved
Operations complete. Looks like the only impact was friends list being out of sync for 10 minutes for most users.

Thank you for your patience!
Posted 6 days ago. May 16, 2018 - 00:47 PDT
Identified
Our team is aware of an issue where friends lists may be out of sync/showing everyone offline. It should be recovered shortly.

This issue should hopefully not recur, as it's been triggered by a planned upgrade to our presence service.
Posted 6 days ago. May 16, 2018 - 00:31 PDT