Attachment Issues
Incident Report for Discord
Resolved
Google reports that the issue on their end has been fully resolved. More information is available here: https://status.cloud.google.com/incident/storage/17004
Posted 9 months ago. Oct 06, 2017 - 15:06 PDT
Monitoring
Google's team has informed us that they've instituted a mitigation for the previous issues users where seeing. We currently believe the majority of issues related to attachments have been resolved at this time. We'll continue to monitor and work with Google while they investigate this issue further.
Posted 9 months ago. Oct 06, 2017 - 14:22 PDT
Identified
We're aware of users experiencing issues when uploading and downloading attachments. We've currently traced down the issue to a problem within Google's Cloud Platform infrastructure. We're communicating with Google while they are actively working to resolve this issue. We'll update here when we have more information.
Posted 9 months ago. Oct 06, 2017 - 13:55 PDT