Connection Issues
Incident Report for Discord
Resolved
Cloudflare has acknowledge that they had an incident causing an abnormal amount of traffic to be routed through the SJC datacenter, causing spurious issues for clients across the world. They have since fixed this issue causing traffic to route correctly. We're not aware of any more issues with connecting at this time.
Posted 2 months ago. Nov 21, 2017 - 11:15 PST
Investigating
We're aware of connection issues for users connecting. We're currently working with Cloudflare to identify and isolate the issues.
Posted 2 months ago. Nov 21, 2017 - 10:37 PST