Connection Issues
Incident Report for Discord
Resolved
We're not aware of any further connection issues at this time.
Posted about 2 months ago. Apr 06, 2018 - 12:38 PDT
Monitoring
We've identified the cause of the connection issues and we've rolled out a fix. We'll continue to monitor as we investigate further.
Posted about 2 months ago. Apr 06, 2018 - 11:10 PDT
Investigating
We're aware of some users experiencing issues or delays when attempting to connect to Discord. We're currently investigating these issues and hope to have an update shortly.
Posted about 2 months ago. Apr 06, 2018 - 10:51 PDT