Session Servers Impacted
Incident Report for Discord
Resolved
Service is fully restored. We believe the root cause was a network layer event within Google Cloud and we are talking to their oncall engineers to try to understand what happened.
Posted 4 months ago. Jan 22, 2018 - 00:13 PST
Monitoring
Services are restored and users have reconnected. We're monitoring the situation and working to understand the root cause.
Posted 4 months ago. Jan 21, 2018 - 23:35 PST
Update
Services are coming back online. This will take a few minutes and things may be a little slow while the systems warm back up.
Posted 4 months ago. Jan 21, 2018 - 23:23 PST
Identified
We're performing a restart of Discord core services. This will completely take Discord offline while we perform the restart.
Posted 4 months ago. Jan 21, 2018 - 23:15 PST
Investigating
We're investigating another issue now. It's looking likely that we're going to need to perform a restart of core Discord services to get things back to a steady state.
Posted 4 months ago. Jan 21, 2018 - 23:08 PST
Monitoring
We've identified the issue and taken steps to resolve it. Service should be returning to normal and all guilds should be back online.
Posted 4 months ago. Jan 21, 2018 - 22:56 PST
Investigating
We're investigating some issues with two of our sessions nodes causing some impact to usage.
Posted 4 months ago. Jan 21, 2018 - 22:50 PST