Connection Issues / API Latency
Incident Report for Discord
Resolved
We're not aware of any further issues at this time.
Posted 3 months ago. Apr 16, 2018 - 18:01 PDT
Monitoring
We're not aware of any users experiencing more connection issues at this time. We'll continue to monitor as we investigate the root cause of this incident.
Posted 3 months ago. Apr 16, 2018 - 17:17 PDT
Investigating
We're aware of some issues causing problems when connecting and high latency when accessing the API.
Posted 3 months ago. Apr 16, 2018 - 17:01 PDT