Offline Servers
Incident Report for Discord
Resolved
Service is fully recovered for everyone now as of 14:13.

The degradation appears to have stemmed from a network blip in our datacenter at around 13:12 PDT, causing certain systems to fall behind for approx 15% of users who were on servers of more than 1000 users. We are aware of the root cause of the issue and don't expect it to occur again. However, we are working on a more long-term fix to make our system more resilient to these kinda blips.
Posted 7 months ago. Sep 19, 2017 - 14:19 PDT
Identified
We're aware of issues causing some servers to appear offline. The team is aware of the issue and currently working on resolving it.
Posted 7 months ago. Sep 19, 2017 - 13:24 PDT