Investigating Unavailable Servers
Incident Report for Discord
Resolved
Services should all be returned to normal and all guilds look to be online. We're keeping an eye on the graphs and now and will update this if anything else happens.
Posted 4 months ago. Jan 25, 2018 - 16:59 PST
Identified
We had a server that crashed and caused some trouble downstream from it. It's back up and we're now managing the restart of the affected services to restore service to the remaining affected guilds.
Posted 4 months ago. Jan 25, 2018 - 16:55 PST
Investigating
We're investigating an issue causing some servers to show as unavailable right now.
Posted 4 months ago. Jan 25, 2018 - 16:46 PST