Connection Issues / Offline Servers
Incident Report for Discord
Resolved
We're not aware of any other connection or offline server issues at this time.
Posted 6 months ago. Jan 17, 2018 - 10:26 PST
Monitoring
We believe the aforementioned fix has resolved the majority of offline server issues. We're continuing to monitor as service stabilizes.
Posted 6 months ago. Jan 17, 2018 - 07:53 PST
Identified
We've isolated the issue causing offline servers and have instituted a fix.
Posted 6 months ago. Jan 17, 2018 - 07:44 PST
Investigating
We're aware of some users experiencing issues when connecting and observing an abnormal number of offline servers. We're currently investigating the issue.
Posted 6 months ago. Jan 17, 2018 - 07:37 PST