Elevated Latency and Error Rates
Incident Report for Discord
Resolved
At this time we're not aware of any further issues causing elevated latency or abnormal error rates.
Posted 4 months ago. Jan 20, 2018 - 16:05 PST
Monitoring
We've isolated the issue and instituted a fix. We're continuing to monitor as error rates and latency recovers.
Posted 4 months ago. Jan 20, 2018 - 15:58 PST
Investigating
We're investigating abnormal error rates and elevated latency.
Posted 4 months ago. Jan 20, 2018 - 15:56 PST