Scheduled maintenance
Incident Report for Discord
Resolved
Maintenance was completed without incident.
Posted about 1 month ago. Dec 13, 2017 - 23:38 PST
Monitoring
We're currently performing some preventative maintenance of the database system that failed on Monday in order to avoid more failures in the near future. This is anticipated to cause some intermittent latency. Routine actions like sending messages may be slower than usual. Voice and video calls will be unaffected.

We expect this to be complete and resolve within approximately 60-90 minutes.
Posted about 1 month ago. Dec 13, 2017 - 22:30 PST