API Errors / Latency
Incident Report for Discord
Resolved
The issue has been resolved and we are back to a fully operational state.
Posted Nov 23, 2019 - 15:40 PST
Monitoring
A fix has been implement and we are monitoring recovery.
Posted Nov 23, 2019 - 15:35 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 23, 2019 - 15:33 PST
Update
We are continuing to investigate this issue.
Posted Nov 23, 2019 - 15:18 PST
Investigating
We are currently investigating elevated API errors, reduced message send rates, and increased API latency.
Posted Nov 23, 2019 - 15:18 PST
This incident affected: API.