Embeds Failing
Incident Report for Discord
Resolved
Message unfurls are being processed in real time again, and all systems are looking nominal.
Posted Nov 18, 2020 - 15:36 PST
Update
We're nearly out of the woods here, work backlogs are nearly caught up and we will be re-enabling unfurls soon.
Posted Nov 18, 2020 - 15:25 PST
Update
We are temporarily disabling unfurls for a short while as we continue to work on the issue.
Posted Nov 18, 2020 - 14:38 PST
Identified
We have identified the root cause of this issue and are working to mitigate it.
Posted Nov 18, 2020 - 12:08 PST
Investigating
We are currently aware of embeds failing for all messages.
Posted Nov 18, 2020 - 11:07 PST
This incident affected: API.