API Latency / Connection Issues
Incident Report for Discord
Resolved
We continue to observe service stability, and are aware of the root cause of the issue.
Posted 11 months ago. Aug 12, 2018 - 08:20 PDT
Monitoring
We've rolled out a fix to the problem causing API latency and connection issues. We're seeing users able to reconnect at this time. We'll continue to monitor as service is restored.
Posted 11 months ago. Aug 12, 2018 - 08:13 PDT
Identified
We've identified the root cause of the API latency and connection issues and we're currently working on a fix.
Posted 11 months ago. Aug 12, 2018 - 07:38 PDT
Investigating
We're seeing abnormal API latency and issues when connecting. Our team is currently investigating.
Posted 11 months ago. Aug 12, 2018 - 07:28 PDT
This incident affected: API.