Connection Issues
Incident Report for Discord
Resolved
This incident has been resolved.
Posted 3 months ago. Sep 28, 2018 - 15:20 PDT
Monitoring
Tis but a scratch. Looks like one of our databases got a bit upset. We're aware of the root cause already, and our team is already working on a longer term mitigation. Service should be operational again.
Posted 3 months ago. Sep 28, 2018 - 15:09 PDT
Investigating
The team is aware of connection issues and is investigating.
Posted 3 months ago. Sep 28, 2018 - 15:07 PDT
This incident affected: API.