Service Outage
Incident Report for Discord
Resolved
This incident has been resolved.
Posted 2 months ago. Aug 09, 2018 - 22:41 PDT
Monitoring
We've fixed the root cause of the problem and we're seeing users reconnect. We expect service to be fully restored within the next few moments.
Posted 2 months ago. Aug 09, 2018 - 19:25 PDT
Identified
We've isolated the cause of the connection issues and we're working on restoring service for those stuck.
Posted 2 months ago. Aug 09, 2018 - 19:15 PDT
Investigating
We're currently investigating an partial outage effecting new connections.
Posted 2 months ago. Aug 09, 2018 - 19:06 PDT
This incident affected: API.