A fix has been implemented and indexing is now restored and catching up.
Posted Jan 03, 2022 - 19:09 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 03, 2022 - 15:42 PST
Investigating
Another year, another incident! Our search indexing is behind, meaning that new messages won't be searchable as fast as normal. We're investigating and are working to fix it.