Degraded Direct Message Availability
Incident Report for Discord
Resolved
This incident has been resolved.
Posted Nov 11, 2019 - 19:33 PST
Update
Recovery has completed and we are fully operational.
Posted Nov 11, 2019 - 19:33 PST
Monitoring
We have restarted the affected services and are monitoring recovery now.
Posted Nov 11, 2019 - 19:26 PST
Identified
We are currently mitigating an issue with direct messages.
Posted Nov 11, 2019 - 19:01 PST
This incident affected: API.