Connection Issues
Incident Report for Discord
Resolved
We're not aware of any more connection issues at this time.
Posted 4 months ago. Aug 15, 2018 - 00:24 PDT
Monitoring
We've identified and resolved the source of the previous connection issues. We'll continue to monitor.
Posted 4 months ago. Aug 15, 2018 - 00:21 PDT
Investigating
We're seeing another batch of connection issues and we're investigating the root cause.
Posted 4 months ago. Aug 14, 2018 - 23:57 PDT