Connection Issues
Incident Report for Discord
Resolved
Service is stable, issue is now resolved.
Posted about 1 month ago. Dec 07, 2018 - 14:15 PST
Monitoring
Service appears stable, engineering continues to investigate root cause and is actively monitoring the situation.
Posted about 1 month ago. Dec 07, 2018 - 13:37 PST
Update
We are continuing to investigate this issue. Engineering has restored the degraded service but has yet to determine root cause.
Posted about 1 month ago. Dec 07, 2018 - 12:58 PST
Investigating
Connection issues are recurring, engineering is actively investigating.
Posted about 1 month ago. Dec 07, 2018 - 12:40 PST