US East Connection Issues
Incident Report for Discord
Resolved
We believe all users experiencing issues have been able to connect at this time.
Posted 3 months ago. May 25, 2018 - 22:54 PDT
Monitoring
We believe the connectivity issues are being caused by an isolated ISP issue. We've had reports that swapping to Google DNS servers (see here; https://developers.google.com/speed/public-dns/docs/using) resolves the problem for users.
Posted 3 months ago. May 25, 2018 - 21:40 PDT
Investigating
We're aware of reports that users are experiencing connection issues on the East coast of the United States. We're currently investigating these issues, and apologize for any inconvenience it may be causing you.
Posted 3 months ago. May 25, 2018 - 21:13 PDT