Elevated Rates of Voice Disconnect in Europe
Incident Report for Discord
Resolved
Traffic is back to normal, service restored. Root cause was a regional ISP networking issue.
Posted Oct 22, 2020 - 03:09 PDT
Monitoring
Disconnect and Connect Levels have returned to nominal levels.
Posted Oct 22, 2020 - 03:01 PDT
Update
Engineering is continuing to investigate but has yet to identify a root cause to the increase in Voice Disconnects and Connects.
Posted Oct 22, 2020 - 02:23 PDT
Investigating
Oncall Engineering is currently investigating elevated rates or Voice Disconnection in Europe.
Posted Oct 22, 2020 - 01:38 PDT
This incident affected: Voice (Rotterdam).