Android subscription purchase failures
Incident Report for Discord
Resolved
The issue with Android in app purchases through Google Play is now resolved
Posted Nov 12, 2020 - 07:56 PST
Identified
We are working with Google to resolve an issue with our payment profile. We expect to have this issue resolved shortly
Posted Nov 11, 2020 - 20:58 PST
Update
We're continuing to investigate this issue
Posted Nov 11, 2020 - 18:14 PST
Investigating
Users are unable to purchase subscriptions on our Android app. We are investigating root cause
Posted Nov 11, 2020 - 16:09 PST