DMs/Guilds Unavailable
Incident Report for Discord
Resolved
This incident has been resolved.
Posted 3 months ago. May 25, 2018 - 00:50 PDT
Monitoring
Things are stable currently, our team is still working on isolating the root cause of the issues.
Posted 3 months ago. May 24, 2018 - 19:41 PDT
Identified
We're continuing to deal with ongoing network turbulence. We're aware of issues and working to mitigate.
Posted 3 months ago. May 24, 2018 - 19:08 PDT