Message Sending Issues
Incident Report for Discord
Resolved
At this time we're not aware of any further issues with message latency or error rates. We're working to roll out a more permanent fix that should help the overall stability of messages.
Posted 8 months ago. Jan 11, 2018 - 12:50 PST
Identified
We've isolated the problem causing high latency and error rates when sending and loading messages, and instituted a fix.
Posted 8 months ago. Jan 11, 2018 - 12:17 PST
Investigating
We're aware of some issues sending messages and are currently investigating.
Posted 8 months ago. Jan 11, 2018 - 12:12 PST