Connection Issues
Incident Report for Discord
Resolved
We're not aware of any further issues connecting to Discord at this time.
Posted 10 months ago. Nov 17, 2017 - 15:14 PST
Investigating
We're aware of problems preventing users from connecting, and causing some guilds to appear offline. We're currently investigating.
Posted 10 months ago. Nov 17, 2017 - 14:14 PST