We're currently experiencing difficulty with processing payments/bot verification due to increased volume
Incident Report for Discord
Resolved
This incident has been resolved.
Posted Jun 10, 2021 - 12:18 PDT
Monitoring
At this time we are seeing requests perform as expected. We will continue to monitor.
Posted Jun 10, 2021 - 11:53 PDT
Identified
Due to increased volume we're experiencing difficulty with payment processing as well as bot verification. We're working with our payment providers to resolve these issues.
Posted Jun 10, 2021 - 11:30 PDT