Issues Connecting / Sending Messages
Incident Report for Discord
Resolved
This incident has been resolved for the time being. We're aware of the root cause and are actively working on making sure it does not happen again.
Posted about 1 month ago. Jul 11, 2018 - 07:20 PDT
Monitoring
A fix has been implemented and service appears to be operational again.
Posted about 1 month ago. Jul 11, 2018 - 07:09 PDT
Identified
Our team is aware of the root cause of the issue and we're working on mitigating it.
Posted about 1 month ago. Jul 11, 2018 - 07:06 PDT
Investigating
We're currently aware of issues sending messages and connecting and are investigating the root cause.
Posted about 1 month ago. Jul 11, 2018 - 07:03 PDT
This incident affected: API and Gateway.