Marketing Site Availability Issues
Incident Report for Discord
Resolved
This incident has been resolved.
Posted Sep 27, 2021 - 19:51 PDT
Investigating
We're investigating an issue with `discord.com/` not working. This does not seem to affect the app, or the mobile app, however, if you are looking to use the app from the browser, you might need to go to `discord.com/app` directly to launch it.
Posted Sep 27, 2021 - 19:28 PDT