DMs & Online Friends List
Incident Report for Discord
Resolved
The service has been successfully rebooted, and things should be good again.
Posted 3 months ago. Sep 29, 2018 - 11:18 PDT
Identified
We have identified an issue where one of our servers that handles DMs and online friends (presence) has crashed. We are restarting the service now.
Posted 3 months ago. Sep 29, 2018 - 11:06 PDT