Direct Message sending temporarily impacted
Incident Report for Discord
Resolved
Service has recovered, we are not aware of any ongoing issues at this time.
Posted 2 months ago. Sep 07, 2018 - 14:35 PDT
Monitoring
We have performed recovery operations and the service is recovering. You should see full resumption of service in a few moments.
Posted 2 months ago. Sep 07, 2018 - 14:23 PDT
Identified
We've identified an issue that requires us to restart one part of our system that processes direct messages. This will disable direct messaging users for several minutes while we restart it.
Posted 2 months ago. Sep 07, 2018 - 14:20 PDT