High API error rate and latency
Incident Report for Discord
Resolved
We are stable since 15:38 PDT. Considering this incident resolved.
Posted Jul 11, 2021 - 16:09 PDT
Monitoring
Config setting was made we are seeing errors recover to normal levels, but will monitor.
Posted Jul 11, 2021 - 15:45 PDT
Identified
Italy or England? We're investigating problems from the aftermath of the traffic surge from Euro 2020. We believe we know what's gone wrong and are actively triaging it.
Posted Jul 11, 2021 - 15:33 PDT
This incident affected: API.