Slowness on Connecting and Sending Messages
Incident Report for Discord
Resolved
We're not aware of any further issues at this time.
Posted 4 months ago. Aug 17, 2018 - 13:20 PDT
Monitoring
We have resolved the issue.

This is a repeat of an issue we've experienced a few times in the past couple of weeks. We have some in-progress mitigations planned, but they haven't been completed yet. We're going to look at doing some more short term fixes for now though to reduce the likelihood of this recurring.
Posted 4 months ago. Aug 17, 2018 - 12:03 PDT
Investigating
We are investigating reports of slowness connecting to Discord at the moment.
Posted 4 months ago. Aug 17, 2018 - 11:51 PDT