Outage
Incident Report for Discord
Resolved
At this time, we think service has fully recovered. It looks like the fault of this incident was an internal networking issue between one of our backend services. This outage is similar to others in the past, and our team is aware of the root cause. We're still working on fixing the underlying faults in our system that caused this to escalate to a major outage - however we're happy to report that the time it took to fully restart Discord during one of the busiest days in Discord history is roughly 20 minutes.
Posted 9 months ago. Dec 30, 2017 - 14:43 PST
Identified
We are working on restoring service now. More details to come as we work on the issue at hand.
Posted 9 months ago. Dec 30, 2017 - 14:19 PST
Investigating
We're investigating unavailable servers and messages failing to send.
Posted 9 months ago. Dec 30, 2017 - 13:58 PST