Regression in Webhook API
Incident Report for Discord
Resolved
Regression has been corrected. Functionality restored.
Posted Oct 14, 2020 - 16:33 PDT
Update
Avatars should now be functioning correctly, work continues on correcting the issue affecting usernames.
Posted Oct 14, 2020 - 15:25 PDT
Identified
An unintentional regression in the Webhooks API is causing username and avatar to not be respected when executing webhooks.

The root cause of this issue has been identified and engineers are working to correct this functionality.
Posted Oct 14, 2020 - 15:20 PDT
This incident affected: API.