Connection / Message Issues
Incident Report for Discord
Resolved
This incident has been resolved.
Posted 4 months ago. Dec 20, 2017 - 17:43 PST
Monitoring
We've instituted a fix for the connection and message sending issues we observed. We'll continue to monitor as we investigate the root cause of these issues.
Posted 4 months ago. Dec 20, 2017 - 16:15 PST
Investigating
We're investigating connection and message sending issues affecting a large majority of users. We hope to provide further updates shortly.
Posted 4 months ago. Dec 20, 2017 - 16:00 PST