Degraded Voice Performance on Comcast
Incident Report for Discord
Resolved
This incident has been resolved.
Posted Jun 09, 2016 - 00:09 PDT
Monitoring
According to our metrics, it looks like the connectivity issues have stopped.

If you are still having issues, please e-mail support@discordapp.com, or tweet us @discordapp. Be sure to include your location/ISP!
Posted Jun 08, 2016 - 23:33 PDT
Identified
We're aware of users experiencing issues with voice when connecting from Comcast, due to issues within the Comcast network. We'll continue to monitor.
Posted Jun 08, 2016 - 22:23 PDT