Abnormal API Latency
Incident Report for Discord
Resolved
One of our Cassandra clusters got into a garbage collection loop. Everything looks nominal now. Investigating the origin of the error.
Posted 6 months ago. Jan 03, 2018 - 08:00 PST
Investigating
We are currently investigating this issue.
Posted 6 months ago. Jan 03, 2018 - 07:40 PST