Issues connecting and sending messages
Incident Report for Discord
Resolved
At this time core functionality has been restored.
Posted Dec 15, 2019 - 11:08 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 15, 2019 - 10:55 PST
Update
We have remediated and are recovering slowly
Posted Dec 15, 2019 - 10:37 PST
Investigating
We are currently investigating this issue.
Posted Dec 15, 2019 - 10:18 PST
This incident affected: API.