Trouble logging in and sending messages
Incident Report for Discord
Resolved
The incident has been resolved and the service is completely restored.
Posted 5 months ago. Apr 22, 2019 - 16:49 PDT
Monitoring
We identified one of our Mongos that demonstrated instability. We killed long running queries and the service is recovering now. We are monitoring.
Posted 5 months ago. Apr 22, 2019 - 15:33 PDT
Investigating
Hello, the team is online and investigating reports of slowness.
Posted 5 months ago. Apr 22, 2019 - 15:22 PDT