Discord iOS in-app purchase error rates elevated
Incident Report for Discord
Resolved
iOS in-app purchase errors have returned to normal.
Posted Jan 26, 2024 - 16:53 PST
Identified
Discord users may encounter errors when purchasing Nitro, gifts, or other in-app purchases in the Discord iOS app, related to an ongoing incident with Apple's App Store APIs. We are monitoring and waiting for resolution on Apple's end.
Posted Jan 26, 2024 - 16:44 PST
This incident affected: Payments.