Issues connecting to discord.com in certain regions

Incident Report for Discord

Resolved

This incident has been resolved.
Posted Jun 30, 2025 - 12:42 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 30, 2025 - 11:26 PDT

Investigating

We have detected that users in specific regions may have connectivity issues reaching the Discord home page.
Posted Jun 30, 2025 - 10:28 PDT
This incident affected: Marketing Site.